April 10, 2014

Finagraph and BBC Easy are not effected by the Heartbleed bug

Recently, a vulnerability called “Heartbleed” that affects the common OpenSSL software was discovered. After review, we have determined that neither Finagraph nor BBC Easy are affected. Our software is built on top of Microsoft operating systems, which uses different SSL software than OpenSSL.

For more information on the Heartbleed Security bug means for you and what you can do about it, see the detailed website put together by the OpenSSL project.